System Requirements

From SocialStrap Wiki
Revision as of 13:04, 5 November 2015 by Alcalbg (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

SocialStrap is a social networking PHP script ready to be installed on your web server. This script is tested on many servers with different setups, it will run fine on standard web server or shared hosting plan. It comes with a simple installer so if you know how to install WordPress then you are good to go with SocialStrap. If you’re not sure please ask your server administrator or hosting provider about these requirements:

  • Apache web server
  • PHP 5.3, 5.4 or 5.5
  • MySQL 5 or higher
  • Mysqli, Curl, PDO and GD PHP Extensions installed. Note that all of these are enabled in PHP by default.
  • Read and Write permissions for all files inside main app folder

You can use this simple testing script to see if your server or hosting package meet the minimum system requirements to run SocialStrap: Download


Notes: